[x]
<- ปิดหน้าต่างนี้
กิจกรรมแจกเสื้อเว็บ
ครบรอบปีที่ 5 จีจีจี

ลงวินโด 7 แล้วเสียงไม่ออกจากช่องลำโพงหน้า

Computer Pc, Notebook, Windows, Driver, Ghost/ลงวินโด 7 แล้วเสียงไม่ออกจากช่องลำโพงหน้า => วันนี้ผมไปลงวินโด 7 ให้เพื่อนมา เป็น วินโด 7 ultimate 64 บิท

หน้า: [1]   ลงล่าง
  พิมพ์  
ลงวินโด 7 แล้วเสียงไม่ออกจากช่องลำโพงหน้า  (อ่าน 10329 ครั้ง) A A A A


0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์


eak3250
สมาชิกทั่วไป
เพศ: ชาย
ลำดับที่: 12001
กระทู้: 23
ให้ขอบคุณ: 8
รับขอบคุณ: 7
• สมัครสมาชิกเมื่อ •
06 ก.ย. 53, 21.45
• เข้าระบบล่าสุด •
29 ก.ย. 56, 00.00

« เมื่อ: 16 มี.ค. 54, 22.10 »
Share


วันนี้ผมไปลงวินโด 7 ให้เพื่อนมา เป็น วินโด 7 ultimate  64 บิท 
เสร็จแล้วก็ลงไดรเวอร์ เมนบอร์ด มันมาติดตรงนี้ละครับ
มันลงไดรเวอร์เสียงไม่ได้(Realtek High Definition Audio)
มันขึ้นว่า not support ทั้งๆที่ผมเคยลง os และ ไดรเวอร์ตัวเดียวกันนี่แหละ
มันเคยผ่าน แต่วันนี้กลับไม่ผ่าน
เสียงที่เคยดังทั้งช่องข้างหน้า และช่องข้างหลัง
เหลือดังแค่ข้างหลังอย่างเดียว
อ้อ ผมลองเข้าไปเปลี่ยนที่ไบออส ให้เป็น ac97 แล้วนะครับ
เสียงก็ยังไม่ออก ลองเอาแจ๊คลำโพงที่ต่อไว้ข้างหลัง
มาต่อข้างหน้าดู ก็ยังไม่ดัง ลองไปฟังเสียงจาก control panel/hardware and sound/
แล้วลองเทสเสียงจากหูฟังที่เสียบด้านหน้า อ๊ะ มันดัง (เลือกหูฟังเป็น default)
ทีนี้เสียงลำโพงหลังหาย ใครพอรู้วิธีแก้ให้มันดังบ้างครับ
บันทึกการเข้า

ออฟไลน์


ซ่อมทุกอย่าง
สมาชิกพิเศษ
ลำดับที่: 28444
กระทู้: 241
ให้ขอบคุณ: 149
รับขอบคุณ: 151
• สมัครสมาชิกเมื่อ •
14 ธ.ค. 53, 21.29
• เข้าระบบล่าสุด •
16 มี.ค. 57, 20.53

« ตอบ #1 เมื่อ: 17 มี.ค. 54, 02.20 »
Share


คอนเน็กเตอร์ ของท่านเป็น HD Audio ไม่ใช่ AC97
ดึงสายคอนเน็กเตอร์ที่ต่อกับเมนบอร์ด ของหูฟังด้านหน้า ดึงออกไปเลย

บันทึกการเข้า

@PhraSingh เชียงใหม่(ประตูสวนดอก)ซ่อม NOTEBOOK ชิ้นส่วน PC,Laptop MB,RAM,HDD,VGA,CPU(pin),UPS,LCDmonitor ด้วยเครื่องมืออุตสาหกรรม

ออฟไลน์


มารเหนือเทพ
ผู้ดูแลพิเศษ
เพศ: ชาย
ลำดับที่: 5
กระทู้: 5622
ให้ขอบคุณ: 2728
รับขอบคุณ: 2515
• สมัครสมาชิกเมื่อ •
30 ก.ย. 52, 10.10
• เข้าระบบล่าสุด •
28 ส.ค. 57, 14.57

« ตอบ #2 เมื่อ: 17 มี.ค. 54, 07.28 »
Share


Realtek High Definition Audio

ลองเข้าไปเปลี่ยนที่ไบออส ให้เป็น ac97 แล้ว

แค่นี้ก็รู้แล้วครับว่า ใช้ไม่ได้

แบบท่าน ซ่อมทุกอย่างว่าครับ

ถอดสายที่ต่อช่องหน้าออก เดี๋ยวช่องหลังใช้งานได้ ปกติครับ
บันทึกการเข้า

065 จงมองไปข้างหน้า ทุกปัญหาย่อมมีหนทางแก้ไข 065

ออนไลน์


JEEfather
ผู้ดูแลพิเศษ
เพศ: ชาย
ลำดับที่: 633
กระทู้: 3212
ให้ขอบคุณ: 1719
รับขอบคุณ: 2495
• สมัครสมาชิกเมื่อ •
25 ต.ค. 52, 15.57
• เข้าระบบล่าสุด •
วันนี้ เวลา 19:10

« ตอบ #3 เมื่อ: 17 มี.ค. 54, 07.43 »
Share


เข้าไปที่ไบออส เลือกดู Audio Auto รึอะไรที่มันจะบอกว่าเกี่ยวกับ front panel
แล้วเข้า คอนโทรลของ Realtek HD Audio Manager ที่อยู่ล่างขวามือ ถ้าไม่มีก็หาจนเข้าให้ได้
ไปที่แทบ  Audio กด connector setting ที่เป็นรูปประแจ แล้วลองติ๊กช่องในนั้นดูครับ
disable front panel เอาออก ลองๆติ๊กออกติ๊กเข้าในนั้นแหละ ผมทำแล้วดัง
บันทึกการเข้า

-41 คนดี สำคัญกว่าทุกสิ่ง -41

ออฟไลน์


eak3250
สมาชิกทั่วไป
เพศ: ชาย
ลำดับที่: 12001
กระทู้: 23
ให้ขอบคุณ: 8
รับขอบคุณ: 7
• สมัครสมาชิกเมื่อ •
06 ก.ย. 53, 21.45
• เข้าระบบล่าสุด •
29 ก.ย. 56, 00.00

« ตอบ #4 เมื่อ: 17 มี.ค. 54, 18.08 »
Share


ขอโทษทีครับ เมื่อวานผมเขียนสับสนนิดหน่อย
จริงๆแล้วน่ะ เดิมทีเครื่องเพื่อนผม มันเสียงไม่ออกช่องด้านหน้า
ผมเลยลองไปปรับไบออส ให้เป็น Ac97 ผลปรากฏว่า มันดังครับ ดังทั้งช่องหน้าและหลัง
ซึ่งคราวนั้น ผมลง os เป็น วิน 7 ultimate 64 บิท การลงวิน 7 คราวนั้น
ผมลงไดรเวอร์เมนบอร์ด เสียง และการ์ดจอ ให้เขา ซึ่งเป็นแผ่นทีร้านให้มาพร้อมกับเครื่อง
ครั้งนั้น ไม่มีอะไรติดขัดเลย ลงไดรเวอร์ผ่านหมด เครื่องใช้ได้ไม่มีปัญหา

ผ่านไป 2 เดือน เพื่อนผมบอกให้ลงวิน 7ตัวเดิมให้ที เพราะหลานเขาทำระบบเครื่องรวน
จนเครื่องมันทำงานช้า และรีสตารทบ่อย

ผมก็จัดให้ แต่ทว่า คราวนี้มันติดครับ ลง Realtek High Definition Audio ไม่ได้
ส่วนการดจอและแลน ไม่มีปัญหาครับ ผ่านตลอด
ผมทดลองเสียงจากช่องด้านหลัง มันดังครับ
แต่ช่องหน้า ไม่ดัง เป็นไปได้ไหมครับที่มันไม่ดังเพราะ Realtek High Definition Audio ยังไม่ได้ลง
บันทึกการเข้า

ออฟไลน์


eak3250
สมาชิกทั่วไป
เพศ: ชาย
ลำดับที่: 12001
กระทู้: 23
ให้ขอบคุณ: 8
รับขอบคุณ: 7
• สมัครสมาชิกเมื่อ •
06 ก.ย. 53, 21.45
• เข้าระบบล่าสุด •
29 ก.ย. 56, 00.00

« ตอบ #5 เมื่อ: 17 มี.ค. 54, 18.14 »
Share


 027 ผมเลยบอกเพื่อนไปว่า มันดังข้างหลัง ก้อยังดีกว่า ไม่ดังทั้งสองช่อง ให้ใช้ประตูหลัง
เอ๊ย ช่องด้านหลังไปพลางๆก่อน ไว้พบวิธีแก้แล้ว จะมาทำให้
จากที่คุณสุบอก ผมลองแล้วครับ ยังไม่ดังครับ แต่ยังไงก็ขอบคุณทุกคนครับที่ให้คำแนะนำ
บันทึกการเข้า

ออนไลน์


JEEfather
ผู้ดูแลพิเศษ
เพศ: ชาย
ลำดับที่: 633
กระทู้: 3212
ให้ขอบคุณ: 1719
รับขอบคุณ: 2495
• สมัครสมาชิกเมื่อ •
25 ต.ค. 52, 15.57
• เข้าระบบล่าสุด •
วันนี้ เวลา 19:10

« ตอบ #6 เมื่อ: 18 มี.ค. 54, 08.25 »
Share


อ้าว แล้วบอก Realtek High Definition Audio ไม่ได้ลง
แล้วไปปรับได้เหรอครับ

สรุปไดว์เวอร์ครบรึเปล่า
บันทึกการเข้า

-41 คนดี สำคัญกว่าทุกสิ่ง -41

ออฟไลน์


eak3250
สมาชิกทั่วไป
เพศ: ชาย
ลำดับที่: 12001
กระทู้: 23
ให้ขอบคุณ: 8
รับขอบคุณ: 7
• สมัครสมาชิกเมื่อ •
06 ก.ย. 53, 21.45
• เข้าระบบล่าสุด •
29 ก.ย. 56, 00.00

« ตอบ #7 เมื่อ: 19 มี.ค. 54, 18.29 »
Share


ใช้ได้แล้วครับ ทั้งหน้าและหลัง แต่ว่าเปลี่ยนไปไช้ xp แทน
บันทึกการเข้า

ออฟไลน์


mr.zatan
สมาชิกทั่วไป
เพศ: ชาย
ลำดับที่: 16704
กระทู้: 189
ให้ขอบคุณ: 36
รับขอบคุณ: 25
• สมัครสมาชิกเมื่อ •
23 ต.ค. 53, 21.06
• เข้าระบบล่าสุด •
22 ส.ค. 57, 11.42

« ตอบ #8 เมื่อ: 19 มี.ค. 54, 22.49 »
Share


ต้องตั้งค่าใน Bios  ครับ.... มันจะมีให้เลือก   ครับ
บันทึกการเข้า

หน้า: [1]   ขึ้นบน
  พิมพ์  



-:- Dofollow text link PR3 By : จีจีจีคอมพิวเตอร์ -:-
     บริษัท รับทําเว็บไซต์
     Servo motor Mitsubishi
     สมัครงาน
     Plc Mitsubishi
     VPS ราคาถูก
     บริการ seo
     Seo hosting
     ว่างอยู่ สนใจดูรายละเอียด --> ที่นี่
     แฟลชไดร์ฟ
     ทำศัลยกรรม
     รับทำ seo
     สักคิ้ว
     มอเตอร์ไซค์
     มอเตอร์ไซค์ มือสอง
     สินค้าพรีเมี่ยม
     ขาย plc Mitsubishi
     ว่างอยู่ สนใจดูรายละเอียด --> ที่นี่
     น้ำหอมฟีโรโมน
     ว่างอยู่ สนใจดูรายละเอียด --> ที่นี่
     ทำบุญ
 
กระโดดไป:  

* แบ่งปันหัวข้อนี้...
สำหรับเว็บบอร์ดทั่วไป
(BBCode)
สำหรับเว็บไซต์/บล๊อก
(HTML)